Server Down
Incident Report for Cleanetto
Resolved
This incident has been resolved.
Posted May 04, 2021 - 14:15 UTC
Update
We continue working on this issue. Expected resolution by 12:00PM EST.
Posted May 04, 2021 - 08:11 UTC
Update
Our engineering team is implementing the solution.
Posted May 04, 2021 - 00:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 03, 2021 - 21:54 UTC
Identified
The issue has been identified.
Posted May 03, 2021 - 21:54 UTC
Investigating
we are currently investigating the issue
Posted May 03, 2021 - 21:46 UTC
This incident affected: Tenant Web App, Client Native App, Cleaner Native App, Chat, and Online Booking Form.